Subject: Rare project developers
List archive
- From: Everson Borges <>
- To:
- Cc:
- Subject: Re: [rare-dev] Enable ospf4 and ospf6
- Date: Mon, 25 Apr 2022 08:03:22 -0300
sure
hostname R1no buggy
!
!
vrf definition v1
rd 1:1
exit
!
router ospf4 1
vrf v1
router-id 10.1.1.1
traffeng-id 0.0.0.0
segrout 10
area 0 enable
redistribute connected
exit
!
router ospf6 1
vrf v1
router-id 10.6.1.1
traffeng-id ::
segrout 10
area 0 enable
redistribute connected
exit
!
interface template1
lldp enable
vrf forwarding v1
ipv4 address dynamic dynamic
polka enable 1 65536 10
router ospf4 1 enable
router ospf4 1 area 0
router ospf4 1 segrout index 1
router ospf4 1 segrout node
router ospf6 1 enable
router ospf6 1 area 0
router ospf6 1 segrout index 1
router ospf6 1 segrout node
shutdown
no log-link-change
exit
!
interface loopback0
description lo R1
vrf forwarding v1
ipv4 address 20.20.20.1 255.255.255.255
ipv6 address 2020::1 ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff
template template1
no shutdown
exit
!
interface ethernet1
description R1 --> R4
vrf forwarding v1
ipv4 address 1.1.1.1 255.255.255.252
ipv6 address 1111:1::1 ffff:ffff:ffff:ffff::
template template1
no shutdown
exit
!
interface ethernet2
description R1 --> R2
vrf forwarding v1
ipv4 address 2.2.2.2 255.255.255.252
ipv6 address 2222::2 ffff:ffff:ffff:ffff::
template template1
no shutdown
exit
!
interface ethernet3
description R1 --> R5
vrf forwarding v1
ipv4 address 5.5.5.2 255.255.255.252
ipv6 address 5555::2 ffff:ffff:ffff:ffff::
template template1
no shutdown
exit
!
!
!
!
!
!
!
!
!
!
!
!
!
!
server telnet tel
security protocol telnet
exec timeout 10000000
exec colorize prompt
exec logging
no exec authorization
no login authentication
login logging
vrf v1
exit
!
!
end
- [rare-dev] Enable ospf4 and ospf6, Everson Borges, 04/25/2022
- Re: [rare-dev] Enable ospf4 and ospf6, mc36, 04/25/2022
- Re: [rare-dev] Enable ospf4 and ospf6, Everson Borges, 04/25/2022
- Re: [rare-dev] Enable ospf4 and ospf6, mc36, 04/25/2022
- Re: [rare-dev] Enable ospf4 and ospf6, Everson Borges, 04/25/2022
- Re: [rare-dev] Enable ospf4 and ospf6, mc36, 04/25/2022
- Re: [rare-dev] Enable ospf4 and ospf6, Everson Borges, 04/25/2022
- Re: [rare-dev] Enable ospf4 and ospf6, mc36, 04/25/2022
Archive powered by MHonArc 2.6.19.